Not able to receive Job Completion Notification

TSO Programming, ISPF, SDF, SDSF and PDF, FTP, TCP/IP Concepts, SNA & SNA/IP etc...

Not able to receive Job Completion Notification

Postby mfrookie » Mon May 07, 2012 9:02 pm

Hi,

I am having some issues with my TSO PROFILE. Somehow I am not receiving the job completion notifcations (successful or unsuccessful return codes) and messages from other users. I verified my profile and found that both WTPMSg and INTERCOM have been set as on. Here is how my profile looks.

Code: Select all
 IKJ56688I CHAR(0)  LINE(0)    PROMPT   INTERCOM   NOPAUSE MSGID   MODE    WTPMS
G   RECOVER   PREFIX(XYZ)  PLANGUAGE(ENU) SLANGUAGE(ENU) VARSTORAGE(LOW)     
 IKJ56689I DEFAULT LINE/CHARACTER DELETE CHARACTERS IN EFFECT FOR THIS TERMINAL
 ***                                 


PREFIX(XYZ) - XYZ is my user id above and has been masked.

Is there any other thing I should be checking for to get the notifcations.

Thanks.
mfrookie
 
Posts: 40
Joined: Mon Apr 25, 2011 8:46 pm

Re: Not able to receive Job Completion Notification

Postby Pedro » Tue May 08, 2012 4:28 am

Is this ongoing or something that just started?

(going way back in time...)

It used to be that if some user did not clear their screen, that it created an enqueue of a system-wide resource and other users would not be able to get their messages. But I think it depends on whether user-level broadcast datasets have been implemented.

It has been so long, that I forget the specifics. Look for an enqueue on SYSIKJBC, SYSZIGGI, or SYSZJWTP
Pedro Vera
User avatar
Pedro
 
Posts: 456
Joined: Thu Jul 31, 2008 9:59 pm
Location: Silicon Valley


Return to TSO & ISPF

 


  • Related topics
    Replies
    Views
    Last post